Archive for April, 2014

OpenSSL Heartbleed Vulnerability Does Not Affect bTrade Customers

The OpenSSL vulnerability announced on April 7, 2014, also referred to as the Heartbleed bug (CVE-2014-0160), gives hackers the opportunity to obtain the encryption keys used to secure content that is transmitted over SSL/TLS sessions.  SSL continues to be under attack.  Heartbleed follows BEAST, as well as a few other known bugs reported  in SSL.  Scores of applications/websites have been affected by Heartbleed, and will continue to be affected for days to come. (more)

Hearbleed

 
What Directors Think About Data Security and Cyber Risk

NYSE Governance Services collaborated with partners on a revealing survey of directors who serve on the boards of US-based, publicly traded companies.  The survey, named “What Directors Think,” analyzes directors’ opinions on a variety of topics.  Given that this blog is called MFT Nation, we will focus on those topics near and dear to our hearts—managed file transfer (“MFT”), information technology (“IT”) and data security. (more)

Malware Investigator

 
 
 
Web Design BangladeshBangladesh Online Market